IT Solution& Services

Join me to provide IT Environment about Microsoft, Network, services, servers, XOS, solution, support for all to reach to the Top
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  
POST Master: Forums under construction and still new, share me by your information idea and try to be with Top management thanks "Mohd Zeitoun"
Search
 
 

Display results as :
 
Rechercher Advanced Search
Keywords
Latest topics

Share | 
 

 How to configure DHCP Server for VLANS on Router

View previous topic View next topic Go down 
AuthorMessage
mohammad zeitoun
Forum Owner
Forum Owner


Posts : 55
Join date : 2015-06-27
Age : 35
Location : lebanon

PostSubject: How to configure DHCP Server for VLANS on Router   Tue Jul 07, 2015 12:27 pm

Router>en
Router#conf t
Router#conf terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int
Router(config)#int fa 0/0
Router(config-if)#no shutdown
Router(config-if)#ip address 172.16.10.1 255.255.255.252
Router(config-if)#exit
Router(config)#int fa 0/0
Router(config-if)#int fa0/0.1           #create subinterface for vlan 100
Router(config-subif)#encapsulation dot1Q 100
Router(config-subif)#ip address 192.168.100.1 255.255.255.0
Router(config-subif)#int fa0/0.2     #create subinterface for vlan 200
Router(config-subif)#encapsulation dot1Q 200
Router(config-subif)#ip address 192.168.200.1 255.255.255.0
Router(config-subif)#exit
Router(config)#ip dhcp pool vlan100    #create DHCP Pool for vlan 100
Router(dhcp-config)#network 192.168.100.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.100.1       #subinterface fa0/0.1 Address
Router(dhcp-config)#dns-server 192.168.100.10
Router(dhcp-config)#exit
Router(config)#ip dhcp pool vlan200    #create DHCP Pool for vlan 200
Router(dhcp-config)#network 192.168.200.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.200.1        #subinterface fa0/0.2 Address
Router(dhcp-config)#dns-server 192.168.200.10
Router(dhcp-config)#exit
Router(config)#


*note : mentioned Vlans already created in switch

regards
Back to top Go down
View user profile http://it-solution.niceboard.com
 
How to configure DHCP Server for VLANS on Router
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Procurement of server room equipment for e-NGAS and e-Budget
» HTTP 500 Internal Server Error.
» philgeps server down

Permissions in this forum:You cannot reply to topics in this forum
IT Solution& Services  :: Network Section :: cisco :: Routing-
Jump to: